依存エラー

CentOS7

yumのkernel-headers依存エラーを解決(CentOS7)

はじめに 新しくKVMのサーバを契約したので一からサーバを構築しようとyumのinstallをしたところ、Requires: kernel-headers >= 2.2.1 のメッセージが出て失敗。 以下はgcc-c++...
CentOS7

yumのパッケージ依存エラーを解決(firewalld)

はじめに そもそもパッケージの依存エラーが出てしまった原因は、毎日不正アクセスを繰り返してくる輩を効率よくfirewallでブロックするためにipset を利用しようとしたところ、契約しているVPSサーバが悪いのかhash:ip オ...
タイトルとURLをコピーしました